Partial Outage in the Hamilton, ON Region
Incident Report for amscomp
Resolved
The ILEC has confirmed the circuits are online and stable as of March 17 2022 17:00-17:30 local time in Hamilton Ontario.
The cause was a water leak at the Hamilton Hunter - Central Office which disabled a Alcatel 1633 transport equipment causing outages across multiple carriers and lines.
Posted Mar 18, 2022 - 08:41 PDT
Update
Update From Carrier:

We are presently in the process of carrying out some emergency maintenance on a part of our transport facilities equipment. This has affect T1s of a few of our customers. Our teams are working incessantly to restore normal service as soon as possible.
Posted Mar 17, 2022 - 04:22 PDT
Identified
We requested an update from the ILEC and they have indicated work is underway to repair the transport equipment.
Posted Mar 16, 2022 - 12:48 PDT
Investigating
Our carrier is with the local ILEC on a transport issue causing a partial service outage in Hamilton Ontario. The ILEC is investigating the issue and implementing a repair. We will provide an update as soon as new information becomes available.
Posted Mar 16, 2022 - 05:54 PDT
This incident affected: AMS VoIP Services (SIP Carrier Services).