Carrier Partner Outage
Incident Report for amscomp
Resolved
Our vendor found an issue with the software, Vendor has completed a roll back. Currently they are collecting all necessary logs to find root cause of the issue.
Posted Feb 10, 2022 - 08:56 PST
Identified
We have been informed that a large carrier partner/CLEC is experiencing an outage. As a result of this, calls destined to their network will fail. Calls originating from their network will also fail.
Posted Feb 10, 2022 - 07:07 PST
This incident affected: AMS VoIP Services (SIP Carrier Services).