IP Transit Issues with Telus
Incident Report for amscomp
Resolved
Telus has confirmed this issue resolved. Please contact support@amscomp.com if you encounter further issues.
Posted Dec 03, 2021 - 08:40 PST
Monitoring
Calls appear to be routing normally now. We will update you again once we have confirmation of resolution from Telus.
Posted Dec 02, 2021 - 16:00 PST
Investigating
Our carrier reports that they are investigating problems with Telus IP trunking. This may affect inbound calling and audio on some inbound calls. We have reached out to for confirmation of network problems and will update the status as information comes in.
Posted Dec 02, 2021 - 11:51 PST
This incident affected: AMS VoIP Services (SIP Carrier Services).