Origination Issues
Incident Report for amscomp
Resolved
This issue is now resolved. Should you encounter further issues please contact support@amscomp.com
Posted Apr 12, 2024 - 12:55 PDT
Identified
The issue has been isolated at the upstream end and work is ongoing for a speedy resolution.
Posted Apr 12, 2024 - 09:10 PDT
Investigating
We have been informed of reports of Origination issues across Canada due to issues at an upstream carrier end.
Posted Apr 12, 2024 - 09:10 PDT
This incident affected: AMS VoIP Services (SIP Carrier Services).