CLEC outage affecting call routing in Quebec
Incident Report for amscomp
Resolved
We have confirmation that all services are back online as of 19:00 ET
Posted Mar 28, 2022 - 19:15 PDT
Identified
An ETR of 2 hours has been provided as of 16:55 GMT-4 (EASTERN TIME)
Posted Mar 28, 2022 - 15:13 PDT
Investigating
We have been advised by a large CLEC in Quebec that they are experiencing a major outage. As a result we are seeing call routing problems. We will update you with details as they become available.
Posted Mar 28, 2022 - 15:12 PDT
This incident affected: AMS VoIP Services (SIP Carrier Services).