Call Audio Problems
Incident Report for amscomp
Resolved
This appears to have been resolved and there have been no additional reports of call problems over the past 24 hours.
Posted Apr 19, 2023 - 13:21 PDT
Monitoring
As of 10:30 AM (PT) we have begun seeing successful incoming calls from Shaw customers. We have processed test calls to confirm and are continuing to monitor
Posted Apr 18, 2023 - 12:07 PDT
Identified
We have identified an issue with the interconnect between Shaw VoIP and our carrier. This problem is limited to incoming calls from Shaw voice users in the Abbotsford/Mission/Chilliwack area.

We are working with our carrier to connect with Shaw and try to resolve the problem.
Posted Apr 14, 2023 - 09:57 PDT
Investigating
We have received numerous reports of intermittent inbound call audio problems in the Abbotsford/Mission/Chilliwack region.

We are currently working with our service provider to determine the cause
Posted Apr 13, 2023 - 12:42 PDT
This incident affected: AMS VoIP Services (SIP Carrier Services).