Toronto Inbound Outage
Incident Report for amscomp
Resolved
We are considering this issue closed at this point. The ILEC has restored their host switches serving the Toronto rate centre.
Posted Jan 12, 2022 - 04:45 PST
Update
The ILEC has indicated to us that they are working on a solution to this issue which is related to water damaged equipment.
Posted Jan 11, 2022 - 21:30 PST
Identified
One of our carriers is currently experiencing a partial inbound outage in the Toronto region.
Posted Jan 11, 2022 - 18:45 PST
This incident affected: AMS VoIP Services (SIP Carrier Services).