Reports of inbound issues
Incident Report for amscomp
Resolved
This incident is being marked resolved now as the carrier has been monitoring the service for a number of hours with no further reports of problems.
Posted Apr 25, 2022 - 12:26 PDT
Monitoring
The carrier has completed the required fix, are monitoring the network for behaviour and will provide an RFO after all investigations are complete.
Posted Apr 25, 2022 - 08:02 PDT
Update
Carrier currently has an ETR of 11 AM ET, 8 AM PT. please stand by for further updates.
Posted Apr 25, 2022 - 07:43 PDT
Identified
The carrier has identified the root cause of the issue and is currently working on a fix. We will continue to monitor for changes in call status.
Posted Apr 25, 2022 - 07:41 PDT
Update
We are seeing some calls flowing in, but are still awaiting further updates from the carrier and apologize for the continued outage.
Posted Apr 25, 2022 - 07:37 PDT
Update
We are continuing to investigate this issue.
Posted Apr 25, 2022 - 07:00 PDT
Update
The carrier is continuing to investigate and has enlisted one of their vendors to identify the issue.
Posted Apr 25, 2022 - 06:47 PDT
Investigating
We are currently investigating this issue.
Posted Apr 25, 2022 - 05:59 PDT
This incident affected: AMS VoIP Services (SIP Carrier Services).