Inbound Calling Issues
Incident Report for amscomp
Resolved
The transit provider has indicated the issue is now resolved. Please test any numbers that had problems and let us know via support@amscomp.com if any issues persist
Posted Jan 25, 2023 - 16:56 PST
Update
Our service provider has identified the common transit carrier through which they are receiving call completion issue reports and they are investigating on their side. We will update you shortly once we have an update.
Posted Jan 25, 2023 - 15:15 PST
Update
We are continuing to work on a fix for this issue.
Posted Jan 25, 2023 - 14:54 PST
Identified
Service provider has identified a call completion issue from some of their carriers and is currently working on a solution.
Posted Jan 25, 2023 - 14:54 PST
Investigating
We are currently investigating reports from multiple customers of inbound call failures.

We have reached out to the service provider and will provide updates as they are received.
Posted Jan 25, 2023 - 14:40 PST
This incident affected: AMS VoIP Services (SIP Carrier Services).