Loss of Connectivity to Fredericton, New Brunswick
Incident Report for amscomp
Resolved
Connectivity is now restored to Fredericton, New Brunswick. All impacted services are back to normal operation.

The issue was caused by a power outage at the Datacenter in Fredericton, which was eventually resolved by our colo partner.
Posted Jan 13, 2022 - 13:00 PST
Update
We are continuing to work on a fix for this issue.
Posted Jan 13, 2022 - 12:59 PST
Identified
The carrier's colo partners have dispatched technicians to fix the outage.

They unfortunately do not have an accurate ETR yet, but be rest assured that the issue would be fixed within the shortest possible time.
Posted Jan 13, 2022 - 10:03 PST
Investigating
One of our carriers is currently experiencing loss of connectivity to their network elements in Federicton, New Brunswick. This is currently impacting calls to/from PSTN in New Brunswick.

Unfortunately, they do not have an accurate Estimated Time of Recovery yet, but investigations are ongoing and they hope to resolve the issue within the shortest possible time.
Posted Jan 13, 2022 - 07:30 PST
This incident affected: AMS VoIP Services (SIP Carrier Services).