Hosted services connectivity problems
Incident Report for amscomp
Resolved
Technician arrived on site and discovered a faulty piece of hardware. This item was replaced and tested upon replacement to confirm that service has been fully restored.
Posted Jul 18, 2022 - 13:52 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 18, 2022 - 13:17 PDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 18, 2022 - 11:59 PDT
Identified
We have identified an issue with one of our managed fiber circuits. We have spoken with Telus to troubleshoot the issue, but they have determined that a technician will need to be dispatched.

We are currently waiting for the technician to arrive.
Posted Jul 18, 2022 - 11:57 PDT
Investigating
We are currently investigating reports of connectivity failures on AMS hosted services.
Posted Jul 18, 2022 - 10:37 PDT
This incident affected: AMS Websites (AMS Homepage, AMS Documentation, AMS FirstCall), autoecat (Website), JDispatch (API Services, Website), AMS VoIP Services (Hosted PBX Services), and Counterpoint ASP, Counterpoint Cloud.