Inbound call failures
Incident Report for amscomp
Postmortem

Additional impacts were felt today as a result of fiber cuts in the fraser valley due to landslides. This outage was localized to one carrier and, as a result, we were able to route calls from that carrier on to another.

We are currently reviewing our agreements to determine which carriers are being used in different regions to ensure the most complete coverage possible.

Posted Nov 18, 2021 - 16:27 PST

Resolved
At this time, all call services appear to be functioning at full capacity. If you experience any additional problems, please email us at support@amscomp.com
Posted Nov 18, 2021 - 16:25 PST
Monitoring
Current ongoing issues are still related to fibre cuts on lines managed by an outside telco. As a work-around, we have routed calls originally managed by the affected carrier off to another carrier. If you are experiencing inbound call failures, please email us at support@amscomp.com
Posted Nov 18, 2021 - 11:53 PST
Investigating
We have received reports of inbound call failures returning. We are currently in contact with our carriers to determine the cause.
Posted Nov 18, 2021 - 11:53 PST
This incident affected: AMS VoIP Services (SIP Carrier Services).