Call Connectivity Issues
Incident Report for amscomp
Resolved
From the carrier:

We have been informed that the trouble was cleared.
Resolution time is approximately 18:08 EST.

If you continue to face challenges in this region, please reach out to our support teams.
We thank you for your patience.
Posted Oct 10, 2024 - 15:33 PDT
Update
Customers are reporting successful call flows across the board. While we haven't received official confirmation that services are restored, it does appear that call routing is fully operational again.
Posted Oct 10, 2024 - 15:16 PDT
Monitoring
From the carrier:

We continue to face challenges on our west coast infrastructure. Efforts are on-going to restore services.

Unfortunately, we don't have an ETR yet.
Posted Oct 10, 2024 - 14:04 PDT
Identified
Carrier has confirmed the following info:

Unfortunately, we are facing a partial connectivity challenge in West coast Canada. The connectivity challenge impacts all services that rely on West coast infrastructure including audio/media delivery, inbound call routing and outbound call completion.

Currently, the Infrastructure team is working on this issue. More information to follow shortly.
Posted Oct 10, 2024 - 12:26 PDT
Investigating
We are currently experiencing a PSTN connectivity issue on some inbound and outbound calls throughout BC.

This appears to be a carrier related issue and we are in contact with the offending carrier and investigating the root cause.
Posted Oct 10, 2024 - 12:20 PDT
This incident affected: AMS VoIP Services (SIP Carrier Services).