Investigating partial outage in Hamilton Region
Incident Report for amscomp
Resolved
This incident has been resolved.
Posted Jul 20, 2022 - 09:45 PDT
Update
We are continuing to monitor for any further issues.
Posted Jul 19, 2022 - 23:09 PDT
Monitoring
We are seeing call flow at this time, a cause has not been provided at this time, we will update this notice once we hear from the ILEC regarding the cause of the outage.
Posted Jul 19, 2022 - 19:15 PDT
Investigating
We have engaged the ILEC to investigate an outage in the Hamilton ON region.
Posted Jul 19, 2022 - 12:47 PDT
This incident affected: AMS VoIP Services (SIP Carrier Services).