Partial Connectivity Issue Upstream
Incident Report for amscomp
Resolved
This incident has been resolved.
Posted Apr 14, 2022 - 14:52 PDT
Update
The issue appears to have been rectified. The carrier is still investigating for more details about the source of the issue.
Posted Apr 14, 2022 - 14:52 PDT
Update
Our primary carrier has narrowed down the outage to a specific carrier and are in contact with them to get updates.
Posted Apr 14, 2022 - 13:11 PDT
Investigating
We are currently investigating a possible upstream network outage.
More updates to come as we receive information.
Posted Apr 14, 2022 - 12:48 PDT
This incident affected: AMS VoIP Services (SIP Carrier Services).