Investigating upstream issue
Incident Report for amscomp
Resolved
This incident has been resolved.
Posted Apr 29, 2022 - 10:10 PDT
Update
Call flow appears to be normal now after observing it for some time, we are awaiting a response from the upstream carrier in question.
Posted Apr 29, 2022 - 10:05 PDT
Investigating
We are currently investigating an issue with an upstream carrier who may be experiencing issues. Please stand by for updates.
Posted Apr 29, 2022 - 08:57 PDT
This incident affected: AMS VoIP Services (SIP Carrier Services).