Reports of inbound call failures
Incident Report for amscomp
Resolved
We have monitored the issues through the evening and are still seeing good traffic flow from all of our carriers. It appears that this issue was related to specific caller's carriers.

If any more problems are noticed, please email support@amscomp.com
Posted Nov 25, 2021 - 09:05 PST
Monitoring
We continue to monitor our services, but all traffic appears to be flowing properly within our network. At this time, we do not see issue with any of our carriers, and reported incidents seem to be localized to specific inbound callers.

We will continue to monitor the situation and ask that any further issues be reported to support@amscomp.com
Posted Nov 24, 2021 - 17:01 PST
Update
We are continuing to monitor this situation, but at this time can confirm that we are not experiencing any issues with our carriers.

We are beginning to investigate the reports to confirm if it is possible that another carrier is experiencing issues that may be originating from the callers end.
Posted Nov 24, 2021 - 12:14 PST
Investigating
We are receiving reports of intermittent inbound call failures. We have reached out to our carrier and are currently investigating the cause.
Posted Nov 24, 2021 - 10:14 PST
This incident affected: AMS VoIP Services (SIP Carrier Services).